JTAG HACK és RGH

24880 tartalom / 0 új
Utolsó bejegyzés
sanyo187
Offline
Itt volt: 1 év 1 hónap
Csatlakozott: 2021-10-02 14:39

Csináltam egy videót is, https://youtu.be/mucb4bXTmTA
Simi esetleg Messengeren fel tudnánk venni a kapcsolatot? Szula Sándor néven megtalálsz.

Simi
Simi képe
Offline
Itt volt: 22 óra 32 perc
Csatlakozott: 2008-10-23 17:08

Dashboard 2.0.17489.0

Tuti, hogy ez a dash verziód ami most a gépeden fut?

_____________________________________________________

RGH-Flash Nagykanizsán

sanyo187
Offline
Itt volt: 1 év 1 hónap
Csatlakozott: 2021-10-02 14:39

A System infoban ezt írja. De az FSD nél is

sanyo187
Offline
Itt volt: 1 év 1 hónap
Csatlakozott: 2021-10-02 14:39

Kértem hozzáférést a letöltésekhez... Megpróbálom teljesen úra húzni az FSD-t
Külső vinyóról bootol a gép jelenleg. Nincs meg a saját merevlemeze.Lehet az van elbarmolva valahol.

sanyo187
Offline
Itt volt: 1 év 1 hónap
Csatlakozott: 2021-10-02 14:39

Most adtam fel... Teljesen szűz pennel is ezt csinálja... A nagy büdös semmit... Teljesen új önnél indítottam a gépet, kiléptem az fsdből, bedugtam a másik pent és semmi...

Simi
Simi képe
Offline
Itt volt: 22 óra 32 perc
Csatlakozott: 2008-10-23 17:08

https://www.youtube.com/watch?v=esf8BaR16Bw

Ezzel a módszerrel töröld le a hdd-n levő systemupdate-t majd kezd újra az egészet.

_____________________________________________________

RGH-Flash Nagykanizsán

Disrespect
Disrespect képe
Offline
Itt volt: 1 év 3 hét
Csatlakozott: 2009-01-07 21:04

Sziasztok! Mostanában rengeteg engedély kérés érkezik a drive-ra feltöltött dolgokra? Ez miért van? Eddig soha nem kaptam ilyeneket, sőt kipróbáltam a linkeket másik böngészővel amibe nem vagyok bejelentkezve és nem dobta fel azt hogy engedélyt kel kérni.

Caravn
Offline
Itt volt: 9 hónap 3 hét
Csatlakozott: 2010-01-05 13:25

Üdv!

Két géppel is próbálok birkózni:

Elsőt egy tábla csokiért egy Corona alaplapos E Slim (500GB hdd). RGH-s ként működött, X360run chip van rajta. A gép egyik napról a másikra nem kapcsolt be, ezért akarta a gazdája kidobni. Egy kis kihívás, szeretném feltámasztani.
Tápegységem volt hozzá itthon, öszedugtam, bekapcsoltam ment 3-4 mp aztán lekapcsolt a gép. Ezek után ha összedugom a tápegységen minden esetben csak zöld led világít, a gép bekapcsolásra nem reagál.
Mértem pár helyen standby értékeket, és a 3.3V helyeken (pl. L5A1), de itt csak 0.8-0.9 v körül érték van jelen. Bárhol mérem a lapon, mindenhol ekkora az érték. Az U5A1 nem forró, a 3.3V lábon 0.8 - 0.9 V érték megy ki. Gondolom ez lesz a ludas. A kérdésem, az lenne, hogy láttam pár megoldást, hogy a 3.3V részt helyre állítsam, melyik módszert javasolnátok, amelyet itthon is meg tudok "építeni" és mihez lenne szükség ehhez.

A másik gép egy Slim, azon az U5A2 és L5A1 is tűzforróra melegszik standby-ban is. Gondolom itt is hasonló lesz a módszer mint az E esetében. ( később majd szeretném RGH-zni is).

A válaszokat előre is köszönöm!

hudak
hudak képe
Offline
Itt volt: 8 hónap 4 hét
Csatlakozott: 2010-08-28 17:54

Oldalak