ISO játék patch-elés

2731 tartalom / 0 új
Utolsó bejegyzés
roli26
Offline
Itt volt: 11 év 2 hét
Csatlakozott: 2009-03-06 23:57

Hát sajna az sem lehetséges!

eliterob84
eliterob84 képe
Offline
Itt volt: 7 év 8 hónap
Csatlakozott: 2008-07-20 15:41

Válassz regionfree-t, az elindul neked is.

lowaszwillie
Offline
Itt volt: 9 év 2 hónap
Csatlakozott: 2009-06-20 12:37

Ok.
Kosz az utbaigazitast.
Erre voltam kivancsi hogy akkor, oda kell figyelni hogy miket toltok le.
Kar, mert nalunk fele keves az ntsc.
Majdnem mindegyik iso pal.Legjobb esetben region free.
De kell keresni.
Aki keres az talal .

fercsi94
Offline
Itt volt: 9 év 2 hónap
Csatlakozott: 2007-10-21 11:08

Sziasztok !

Nekem egy olyan gondon lenne ,hogy Schtrom360XtractV3.4-el meg patcheltem a Fight Night round 4 et azt mondta sikeresen berakta minden ok. kiírom.. xbox azt írja hogy frissítsek rámegyek h oké és kiírja h a lemez nem olvasható vagy valami ilyesmit. 5let? (Verba DVD+D RL <--- Mindig erre írok és minden megy faszán csak ez nem)

Már megodlottam a problémát

sidocious
sidocious képe
Offline
Itt volt: 2 nap 4 óra
Csatlakozott: 2006-06-12 08:33

igen van, mégpedig az, hogy 1 napos a játék, ami meg sem jelent... hogyan hiszed, hogy van hozzá normális patch... és javaslom inkább az ABGX használatát, amúgy patchelésről olvasgathatsz a GYIK/FAQ alatt:
http://www.xboxklub.hu/egyebek

Itt van 1-2 Wave3 patcheléshez tutor, és olvasd el az Activate.iso használatát is...

__________________________________

UYX-MYL!!!

Wii, Xbox/Xbox360, PS2, Modding, Okosítás, Bp

___________
Szabályzat :: GYIK/FAQ :: Fórum
Ezeket olvasd át mielőtt kérdeznél

roli26
Offline
Itt volt: 11 év 2 hét
Csatlakozott: 2009-03-06 23:57

Hello! 3rd wave mod patc for ixtreme Tl progival patcheld meg! Én most csináltam és hibátlanul fut a boxon!!

spiler
spiler képe
Offline
Itt volt: 10 év 3 hónap
Csatlakozott: 2009-05-09 07:47

HY!! Nekem is a van gondom pontosabban ki pecselem a PPF O MATICAL ki írom 2.4x verbára meg néztem a gépen hogy jó e és jó mert elindítja a videót viszont mikor be rakom a boxba azt írja hogy open tray. Mi lehet a baj???? Ja és át néztem ABGX-el nem írt hibát

bali
bali képe
Offline
Itt volt: 1 hónap 2 nap
Csatlakozott: 2006-06-11 23:44

OFF
SiD: ha ez a topik elfajul, akkor szerintem zárjuk le és ne is foglalkozzunk a ISO/patch témával!
szvsz: ezt mindenki oldja meg saját maga
/OFF

___________________________
Szabályzat :: GYIK/FAQ :: Fórum
Ezeket olvasd át mielőtt kérdeznél

___________________________
Szabályzat|GYIK/FAQ|Fórum
Ezeket olvasd át mielőtt kérdeznél

Simi
Simi képe
Offline
Itt volt: 4 óra 20 perc
Csatlakozott: 2008-10-23 17:08

OFF
igaz nem engem kérdeztél de én támogatom az ötletet.

sory a közbeszólásért.

_____________________________________________________

RGH-Flash Nagykanizsán

Laja X
Laja X képe
Offline
Itt volt: 12 hónap 2 nap
Csatlakozott: 2006-07-12 11:31

Vastagon kimoderáljuk az ilyen HSZ-eket, és mindenki kap auto egy warn-t is hozzá.;)
_______________________________________

PSP, X360 okosítás Tolna Megyében

A szamuráj lét egyszerű: Szolgálj hogy tiszteljenek, és tisztelj hogy szolgáljanak!

_____________________________________________________

X360 Slim-Fat és Egyéb konzol okosítás Tolna Megyében Wink

Samurai Spirits! >:)

sidocious
sidocious képe
Offline
Itt volt: 2 nap 4 óra
Csatlakozott: 2006-06-12 08:33

OFF: igen, igazad lehet, ezt a jövőre nézve tekintsük szempontnak...

__________________________________

UYX-MYL!!!

Wii, Xbox/Xbox360, PS2, Modding, Okosítás, Bp

___________
Szabályzat :: GYIK/FAQ :: Fórum
Ezeket olvasd át mielőtt kérdeznél

Beyonder
Beyonder képe
Offline
Itt volt: 8 év 2 hónap
Csatlakozott: 2008-06-08 10:37

Végigolvastam egy csomó hozzászólást és a következő következtetésekre jutottam, hogy egy Iextreme 1.51-el flashelt gépen:

1: nem kell 3rd wave patchelnem a backup iso-t (mivel ezt az 1.5 előtti iextreme-ekre kellene)
2: nem kell az activate.iso sem (mivel az már a patchelt játékokkal foglalkozik)
2: az abgx-et viszontt használnom kell, hogy az iso iextreme kompatibilis legyen.

A kérdésem az, hogy ha ennek megfelelően járok el (tehát csak abgx-et használok) akkor elvileg működni fognak-e a backup játékok? Ha igen akkor a 3rd wave és a régi játékok is?

Előre is köszönöm a segítséget!

_____________________________________________________

Szabályzat, GY.I.K., XBSLink

Simi
Simi képe
Offline
Itt volt: 4 óra 20 perc
Csatlakozott: 2008-10-23 17:08

1: igen igy van
2: activate.iso csak iXtrem 1.6-hoz van(1.51-hez nincs!!!) és arra kell, hogy az xtreme kompatibilis játékok is fussanak rajta
3: a 2-es válaszból adódoan abgx se kell, igazából az abgx a wave3 jatékokat patcheli, hogy fusson 1.51 elötti firmwareken. Ellenben amelyik játékot már patchelted vele akkor az nem fog futni 1.51 és 1.6-al flashelt gépeken.

ui: van már iXtreme 1.6 firmware is hacsak nem Hitachi meghajtód van.

_____________________________________________________

RGH-Flash Nagykanizsán

Beyonder
Beyonder képe
Offline
Itt volt: 8 év 2 hónap
Csatlakozott: 2008-06-08 10:37

Simi, köszönöm szépen a gyors és pontos választ!:) Ezek szerint akkor semmit nem kell csinálnom, csak kiírnom a backup iso-t és kész? Régebbi hsz-ekben azt olvastam hogy nem minden játék iextreme kompatibilis, ezek szerint ez csak az iextreme 1.51 előtti verziókra vonatkozik? 1.51-nél nem kell kompatibilissé tenni a backup iso-kat se az abgx-el se a mulleterrel?

_____________________________________________________

Szabályzat, GY.I.K., XBSLink

Simi
Simi képe
Offline
Itt volt: 4 óra 20 perc
Csatlakozott: 2008-10-23 17:08

még mindig nem vagy képben Smile vannak régi játékok kb 2-3 évesek amelyek xtreme-es játékok voltak. Ezeket a játékokat kellett mulleterrel patchalni vagyis iXtreme kompatibilisá tenni, nyilván abban az esetben ha valamilyen iXtrem flash volt a gépedben. Pár hónapja megjelentek a wave3-as játékok. Ezeket kellett abgx-el patchelni, hogy fussanak az iXtreme-re fashelt gépeken. Ezeknek a játékok futatásához jelent meg az iXtreme 1.51 flash. Ehez már nem kellett patchalni a wave3 játékokat, max a mulleterrel ha xtremes volt a játék de ezek nyilván nem wave3-sok Smile . Az iXtreme 1.6 firmware esetén lehetőség van arra, hogy az activate.iso segitségével tudsz játszani xtreme-es játékokal is mindenféle patch nélkül, természetesen a wave3-al is. Mindössze annyi ha egy játékot már patchelted abgx-el akkor 1.51-el és 1.6 firmware-el nem fog menni, újra le kell tölteni és patch nélkül kiirni.

_____________________________________________________

RGH-Flash Nagykanizsán

Beyonder
Beyonder képe
Offline
Itt volt: 8 év 2 hónap
Csatlakozott: 2008-06-08 10:37

Ismét köszönet a gyors és részletes válaszért!:) Az tehát tiszta nekem, hogy az iextreme 1.51nél abszolút nem kell abgx-et használni a 3rd wave backupokhoz. Már csak annyi kérdésem maradt, hogy a több éves játékok (1st és 2nd wave) elfutnak-e az 1.51-es iextreme-en alapból, abban az esetben is ha a mulleter szerint nem iextreme kompatibilisek?

_____________________________________________________

Szabályzat, GY.I.K., XBSLink

Simi
Simi képe
Offline
Itt volt: 4 óra 20 perc
Csatlakozott: 2008-10-23 17:08

akkor nem, ahoz iXtreme 1.6 kell és activate.iso használata. 1-51 esetén mulleterrel patchelni kell, de ez eddig is igy ment kisebb verziójú iXtreme esetén.

_____________________________________________________

RGH-Flash Nagykanizsán

Beyonder
Beyonder képe
Offline
Itt volt: 8 év 2 hónap
Csatlakozott: 2008-06-08 10:37

Köszi szépen, nagyon sokat segítettél!:)
Ha minden igaz ez jött le nekem összességében:

iextreme 1.5 vagy előtti:

1. 3rd wave: abgx, 3rd wave patch
2. 1st, 2nd wave: mulleter

iextreme 1.51:

1. 3rd wave: semmi
2. 1st, 2nd wave: mulleter

iextreme 1.6:

1. 3rd wave: semmi
2. 1st, 2nd wave: activate.iso

_____________________________________________________

Szabályzat, GY.I.K., XBSLink

Simi
Simi képe
Offline
Itt volt: 4 óra 20 perc
Csatlakozott: 2008-10-23 17:08

perfect Biggrin

_____________________________________________________

RGH-Flash Nagykanizsán

Beyonder
Beyonder képe
Offline
Itt volt: 8 év 2 hónap
Csatlakozott: 2008-06-08 10:37

Bocsi, hogy megint itt zavargolódok, de egy olyan gyakorlati kérdés merült fel bennem, hogy iextreme 1.51es gépnél 1st és 2nd wave backupokat sem szabad patchelni abgx-el? Mert kipróbáltam és lefuttattam és minden hibát kijavított, valamint azt is kiírta hogy használjak iextreme 1.4et vagy jobbat. E szerint az iextreme 1.51el menne az adott backup, nem? Ha mégicsak kizárólag a mulleter lenne a jó a 1st és 2nd wave-es patcheléshez akkor annak használatához esetleg tudtok vmi jó leírást ajánlani? Itt néztem, de nem találtam. Köszönöm szépen a segítséget!

_____________________________________________________

Szabályzat, GY.I.K., XBSLink

Simi
Simi képe
Offline
Itt volt: 4 óra 20 perc
Csatlakozott: 2008-10-23 17:08

az a helyzet, hogy itt nekünk alapvetően az a véleményünk, hogy ez a patch dolog ez nem valami jó. Sokkal jobb megoldás ha fasheled a géped iXtreme 1.6-ra és nem kell semmit se patchelni. Ráadásul amit most megpatchelsz lemezt és később mégis új flash-t kell felraknod valamilyen okból(és hidd el elöbb-útóbb kell) ezek a lemezek nem fognak elindulni rajta és akkor meg az lesz a bajod. Tudom nem olyan egyszerű ez a flash dolog de inkább az a megoldás.

_____________________________________________________

RGH-Flash Nagykanizsán

Beyonder
Beyonder képe
Offline
Itt volt: 8 év 2 hónap
Csatlakozott: 2008-06-08 10:37

Köszi a választ! Nekem sem tetszik ez a patchelgetős dolog, eléggé megbonyolítja az egészet viszont az a helyzet, hogy ahol rendeltem a gépet ott iextreme 1.51-et raknak rá mindenkinek, úgyhogy én ezzel nem akarok vitatkozni, flashelésbe meg nem merek így belevágni magamtól, úgyhogy a 1st és 2nd wave játékoknál marad a patchelgetés. Felmerült bennem a sima xtreme flasheltetés is, annak igazából csak az online játék hiánya a hátránya? Az minden típusú backupot visz? Hogy ha marad az 1.51 iextreme, akkor az abgx nem jó a 1st és 2nd wave patcheléshez csak a mulleter?

_____________________________________________________

Szabályzat, GY.I.K., XBSLink

Simi
Simi képe
Offline
Itt volt: 4 óra 20 perc
Csatlakozott: 2008-10-23 17:08

az elöző hozzászólásomból adódoan erre nemtudok konkrét választ adni Biggrin sory

_____________________________________________________

RGH-Flash Nagykanizsán

Beyonder
Beyonder képe
Offline
Itt volt: 8 év 2 hónap
Csatlakozott: 2008-06-08 10:37

Légyszi még legalább erre az abgx-es kérdésre válaszoljatok (hogy iextreme 1.51-en 1st & 2nd wave játékokat lehet-e abgx-el patchelni vagy csak a mulleterrel)?

_____________________________________________________

Szabályzat, GY.I.K., XBSLink

sidocious
sidocious képe
Offline
Itt volt: 2 nap 4 óra
Csatlakozott: 2006-06-12 08:33

try it :)

__________________________________

UYX-MYL!!!

Wii, Xbox/Xbox360, PS2, Modding, Okosítás, Bp

___________
Szabályzat :: GYIK/FAQ :: Fórum
Ezeket olvasd át mielőtt kérdeznél

Beyonder
Beyonder képe
Offline
Itt volt: 8 év 2 hónap
Csatlakozott: 2008-06-08 10:37

Nem biztos hogy ha nem megy akkor pont emiatt nem fog, úgyhogy nem leszek okosabb azzal, ha elrontok pár lemezt és kidobok pár ezret az ablakon. Az is lehet, hogy a 8szoros verbatim lemezek, vagy a külső író miatt nem lesz jó, úgyhogy szeretném leszűkíteni a hibalehetőségek körét. Simi eddigi válaszaiból arra következtetek, hogy az abgx nem jó ebben az esetben, viszont a mulleter meg semmi hibát nem tudott kijavítani az abgx meg mindent és utána a mulleter is mindent rendben talált.

_____________________________________________________

Szabályzat, GY.I.K., XBSLink

Simi
Simi képe
Offline
Itt volt: 4 óra 20 perc
Csatlakozott: 2008-10-23 17:08

mi se szeretnénk elrontani egy lemezt se Biggrin nem értem ahol veszed miért nem raknak rá iXtreme 1.6-ot rárakni ha a vevő azt kéri? vazze nem csak 1 helyen árulnak ám box-ot.

_____________________________________________________

RGH-Flash Nagykanizsán

Beyonder
Beyonder képe
Offline
Itt volt: 8 év 2 hónap
Csatlakozott: 2008-06-08 10:37

Egyrészt nem bp-i vagyok, úgyhogy olyan nagy lehetőségeim nincsenek, a másik az hogy már megrendeltem, de megpróbálok még változtatni ezen a dolgon, de ha csak 1.51-et raknak rá, akkor nem tudok mit csinálni. Szóval ha az 1.51 marad kénytelen vagyok azzal kezdeni valamit, és a mulleterrel semmit sem sikerült kijavíttatnom egy 1st wave-es backupnál, az agbx-nél meg mindent, ezért szeretném csak tudni, hogy ez így elfutna-e 1.51-en...:(

_____________________________________________________

Szabályzat, GY.I.K., XBSLink

Simi
Simi képe
Offline
Itt volt: 4 óra 20 perc
Csatlakozott: 2008-10-23 17:08

én se vagyok bp-i mégis vannak lehetőseg Biggrin mi lenne egyébként az a game ami szerinted nem jó? egy csomóval találkoztam még az iXtreme 1.4-el és vitt mindent, mulleter-el meg sose nézzegettem őket Biggrin meg mással se.

_____________________________________________________

RGH-Flash Nagykanizsán

Beyonder
Beyonder képe
Offline
Itt volt: 8 év 2 hónap
Csatlakozott: 2008-06-08 10:37

HA MÉGEGYSZER BEÍRSZ KONKRÉT HIVATKOZÁST REPÜLSZ!egész pontosan, mulleter szerint tele van hibával, meg az abgx szerint is, de az előbbi semmit sem tudott javítani rajta, az utóbbi meg mindent.

_____________________________________________________

Szabályzat, GY.I.K., XBSLink

Oldalak